Seite 1 von 4 1234 LetzteLetzte
Ergebnis 1 bis 20 von 78
  1. #1
    L.F.C. 8 Avatar von Maskulin
    Registriert seit
    19.08.2008
    Alter
    34
    Beiträge
    28.248

    Standard DK SB P17X Series Support Pack 1.6 (Mai 09)

    Supports any model of the following Sound Blaster cards (based on the P17X audio controller):

    - Audigy Value
    - Audigy SE
    - Audigy LS
    - Audigy 2 LS
    - Live! 24-bit
    - SB 5.1 VX
    - X-Fi Xtreme Audio


    Operating systems supported: 32-bit and 64-bit editions of Windows 7 / Vista SP1 & SP2 / XP SP3

    Included in the pack:

    - Drivers for Windows 7 / Vista v5.12.1.2013 & Windows XP v5.12.01.622 (*)
    - ALchemy 1.25.10 (Windows 7 / Vista only)
    - Audio Center 1.10.20 (Windows 7 only, except X-Fi Xtreme Audio)
    - Audio Console 2.56.06
    - Console Launcher 2.61.10
    - Host OpenAL 1.01.08 (Windows 7 / Vista only)
    - SoundFont Bank Manager 3.21.00 (Windows XP only)
    - Volume Panel 2.21.10

    (*) Version numbering is not the actual driver version this modified set is based on.



    Fixes and improvements:

    - Fixes the "device not found" in Audio Center with certain models.
    - Fixes broken uninstaller on all OSes,
    - Added Volume Panel by demand.
    - Replaces Audio Console to fix multilanguage install.
    - Changes setup routine and uses updated scripts, so Console Launcher is installed for all devices on Vista.
    - Changes application installation to silent mode.
    - Enables language selection dialog
    - Updates 3D engine filter driver for Windows XP.
    - Fixes some issues with device features.
    - Implements new Creative installation routines.
    - Improves EAX performance on XP.
    - Improves OpenAL compatibility.
    - Updates Creative Software Synthesizer (XP only).
    - For all cards, except Xtreme Audio, use Audio Center to configure most settings on Windows 7.
    - Fixes CMSS not working on Windows 7 for AudigySE/ Value/LS / Live24bit / SB5.1VX, now everything works.
    - FOR ALL CARDS except Xtreme Audio, THERE SHOULD BE NO DRIVERS INSTALLED ON WINDOWS 7 / VISTA
    - No major improvements for Xtreme Audio cards on Windows 7 / Vista, except for the updated software.





    Release Notes:


    Windows Security warning during driver installation

    When prompted with: "Windows can't verify the publisher of this driver software", choose "Install this driver software anyway".



    FOR ALL CARDS EXCEPT Xtreme Audio, THERE SHOULD BE NO DRIVERS INSTALLED ON WINDOWS 7 / VISTA

    In case there is a driver installed, follow these steps:

    1) Open Device Manager, locate your soundcard, right click it, choose Uninstall, check "Delete driver files" and click on OK. Reboot when prompted to do so.

    2) Boot into Safe Mode:

    For 32-bit: Open the \Windows\System32 folder and delete APOIM32.EXE, APOMngr.dll, CmdRtr.dll.

    For 64-bit: Open the \Windows\System32 folder and delete APOMgr64.dll, CmdRtr64.dll.
    Now open the \Windows\SysWOW64 folder and delete APOIM64.EXE, APOMngr.dll and CmdRtr.dll.

    Now delete the following registry trees:

    For 32-bit: HKEY_LOCAL_MACHINE\SOFTWARE\Creative Tech\Software Installed\APOIM
    HKEY_LOCAL_MACHINE\SOFTWARE\Creative Tech\Installation\CTRedist\APOIM

    For 64-bit: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Creative Tech\Software Installed\APOIM
    HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Creative Tech\Installation\CTRedist\APOIM

    3) Reboot and install the Support Pack.



    X-FI Crystalizer is available only for X-Fi Xtreme Audio on Windows Vista

    Crystalizer is not available for Audigy Value/SE/LS, Live! 24-bit and SB 5.1 VX on Windows Vista.



    Audio Center for Windows 7

    For all cards based on the P17X chipset, except the X-Fi Xtreme Audio.

    There is a bug in Creative APOIM, so Audio Center must be used on Windows 7.

    Audio Console should only be used to change SPDIF I/O, Performance and Headphone Detection settings. All other settings do not work properly and should be configured using Audio Center.



    Download
    Geändert von Maskulin (12.02.2010 um 12:30 Uhr)

  2. #2
    Neuling
    Registriert seit
    29.03.2009
    Ort
    Sauerland
    Alter
    26
    Beiträge
    22

    Standard

    Jaaaa! Endlich funktioniert es 100% Danke :-)!

  3. #3
    Neuling
    Registriert seit
    17.05.2009
    Alter
    34
    Beiträge
    4

    Standard

    Hallo!
    Bin komplett neu hier und habe mich wegen des Treibers hier registriert.
    Ich suche schon lange nach einer Möglichkeit SoundFonts unter Vista 64 in Kombination mit einer X-Fi Extreme Audio PCIe zu laden, bisher ohne Erfolg, da das vom originalen Treiber aus wohl schlicht entfernt/deaktiviert/verboten wurde.
    Auch der SoundFont-Bank-Manager funktioniert nicht mit originalen Treibern, beim Start kommt immer die Meldung "Fehler bei der Initialisierung des SoundFont-Managers".

    Außerdem agiert die Soundkarte bei mir nicht als Midi-Device, taucht nicht in der Systemsteuerung auf.

    Geht das nun mit diesem Treiber? Wäre ein Traum!

    Gruss Rob

  4. #4
    L.F.C. 8 Avatar von Maskulin
    Registriert seit
    19.08.2008
    Alter
    34
    Beiträge
    28.248

    Standard

    Wie du sehen kannst, steht in den Release Notes:

    SoundFont Bank Manager 3.21.00 (Windows XP only)


    Bedeutet, es läuft nicht unter Vista. Du kannst es aber dennoch installieren, ob es dann aber 100% geht, kann ich dir nicht versprechen.

    Das Problem ist, eine X-Fi Xtreme Audio ist keine richtige X-Fi, sondern eigentlich eine Audigy. Und eine Audigy kann das nicht unter Vista, nur X-Fi (außer der Xtreme Audio).

    Alle anderen X-Fis können das ohne Probleme unter Vista/Win7.

  5. #5
    Neuling
    Registriert seit
    17.05.2009
    Alter
    34
    Beiträge
    4

    Standard

    Hmm, ok. Wundert mich nur, dass die Extreme Audio PCIe dann als "X-Fi" verkauft wird.
    Geht bei einer Extreme Music z.B. auch wieder "WhatUHear" als Aufnahmequelle? So etwas suche ich bei der Extreme Audio auch vergebens...

    Gruss Rob

  6. #6
    Neuling
    Registriert seit
    17.05.2009
    Alter
    39
    Beiträge
    3

    Standard

    hat es jemand schon unter windows 7 ausprobiert?
    ich hab angst schon wieder mein system zu "zerschießen" :-/
    gruß

  7. #7
    L.F.C. 8 Avatar von Maskulin
    Registriert seit
    19.08.2008
    Alter
    34
    Beiträge
    28.248

    Standard

    Zitat Zitat von Partybooper Beitrag anzeigen
    Hmm, ok. Wundert mich nur, dass die Extreme Audio PCIe dann als "X-Fi" verkauft wird.
    Geht bei einer Extreme Music z.B. auch wieder "WhatUHear" als Aufnahmequelle? So etwas suche ich bei der Extreme Audio auch vergebens...

    Gruss Rob

    Ja Creative verbaut auf der Audio nur einen alten Audigy Chip und vermarktet diese als X-Fi Xtreme Audio.

    Ja, Was Sie hören ist unter Windows Vista auf jeder X-Fi verfügbar, außer auf der Xtreme Audio.

  8. #8
    Neuling
    Registriert seit
    15.05.2009
    Alter
    48
    Beiträge
    11

    Standard

    Wäre schön, wenn der Equi in einer der nächsten Versionen beigefügt würde.
    Ich hebe gerne etwas die Bässe im unteren und die Höhen im oberen Bereich
    an, um etwas mehr Dynamik zu erhalten.

    Ohne hört sich die Audigy LS unter Vista/Win7 doch etwas fade an....

    Gruß Toxic4u
    CPU: Core 2 Quad Q6600 @ 3,0 Ghz
    GPU: Radeon HD 4850 Golden Sample
    Mainboard: Asus P5Q-Pro
    RAM: 4 GB G-Skill DDR2 1066 CL 5-5-5-15
    Sound: Audigy LS + Sennheiser Headset
    OS: Windows 7 RC x64

  9. #9
    Neuling
    Registriert seit
    15.05.2009
    Alter
    48
    Beiträge
    11

    Standard

    Zitat Zitat von Toxic4u Beitrag anzeigen
    Wäre schön, wenn der Equi in einer der nächsten Versionen beigefügt würde.
    Gruß Toxic4u
    Der EQ ist in dieser Version des Pack dabei und funzt 1a
    CPU: Core 2 Quad Q6600 @ 3,0 Ghz
    GPU: Radeon HD 4850 Golden Sample
    Mainboard: Asus P5Q-Pro
    RAM: 4 GB G-Skill DDR2 1066 CL 5-5-5-15
    Sound: Audigy LS + Sennheiser Headset
    OS: Windows 7 RC x64

  10. #10
    Neuling
    Registriert seit
    15.05.2009
    Alter
    48
    Beiträge
    11

    Standard

    Sooo...leider gibt es bei mir doch ein Problem....

    Mein Mikrofon funzt nicht.....ich kann in den Treibern einstellen was ich will,
    aber leider nimmt das Mikro keinen einziegn Ton auf. Kennt wer das Problem?

    Gruß Toxic4u
    CPU: Core 2 Quad Q6600 @ 3,0 Ghz
    GPU: Radeon HD 4850 Golden Sample
    Mainboard: Asus P5Q-Pro
    RAM: 4 GB G-Skill DDR2 1066 CL 5-5-5-15
    Sound: Audigy LS + Sennheiser Headset
    OS: Windows 7 RC x64

  11. #11
    L.F.C. 8 Avatar von Maskulin
    Registriert seit
    19.08.2008
    Alter
    34
    Beiträge
    28.248

    Standard

    In der Windows Systemsteuerung unter sound kannst du bei Aufnahme das Mikro konfigurieren.

    Mach das da mal und schaue mal, ob das Mikro nicht irgendwo (bei der Creative software oder in Windows) auf Mute gestellt ist.

  12. #12
    Neuling Avatar von dunkelfalke
    Registriert seit
    24.02.2009
    Alter
    38
    Beiträge
    10

    Standard

    Ist es auch für extreme audio pcie? Denn bei mir lässt sich es nicht installieren, findet keine unterstützte Hardware.

  13. #13
    Neuling
    Registriert seit
    17.05.2009
    Alter
    34
    Beiträge
    4

    Standard

    Nein, habe die gleiche Karte, aber bei der Installation kommt die Meldung "Keine passende Hardware gefunden" oder so etwas in der Art.

    Werde mir bei Gelegenheit eine andere X-Fi holen.

  14. #14
    L.F.C. 8 Avatar von Maskulin
    Registriert seit
    19.08.2008
    Alter
    34
    Beiträge
    28.248

    Standard

    Für die PCIe Xtreme Audio bitte diesen DK Treiber verwenden:

    http://www.hardwareboard.eu/downloads.php?do=file&id=14

  15. #15
    Neuling Avatar von dunkelfalke
    Registriert seit
    24.02.2009
    Alter
    38
    Beiträge
    10

    Standard

    Ich glaub ich bin mit Creative nun definitiv durch. Werde wieder meine alte Envy24 einbauen, zusammen mit Timidity++ für die Soundfonts wird das vermutlich besser funktionieren.

  16. #16
    Neuling
    Registriert seit
    17.05.2009
    Alter
    34
    Beiträge
    4

    Standard

    Ah, danke Maskulin, werde die Treiber vor meinem Wechsel nochmal ausprobieren, der Wechsel an sich wird aber auf jeden Fall stattfinden.

    Gruss Rob

  17. #17
    Neuling
    Registriert seit
    03.06.2009
    Beiträge
    12

    Standard

    Sooo...leider gibt es bei mir doch ein Problem....

    Mein Mikrofon funzt nicht.....ich kann in den Treibern einstellen was ich will,
    aber leider nimmt das Mikro keinen einziegn Ton auf. Kennt wer das Problem?

    Gruß Toxic4u
    habe dasselbe problem, mit derselben soundkarte PCI-E, gibts inzwischen ne lösung für das microfon-problem ?

    thx

    -lejongE-

  18. #18
    Neuling
    Registriert seit
    03.06.2009
    Beiträge
    15

    Standard

    hallo,
    ich würde gerne das treiberpack runterladen, aber immer wenn ich auf den downloadbutton klicke bekomme ich folgende Nachricht:

    franzpoldi, Sie haben keine Rechte, um auf diese Seite zuzugreifen. Folgende Gründe könnten z.B. dafür verantwortlich sein:

    1. Sie versuchen, den Beitrag eines anderen Benutzers zu ändern oder auf administrative Funktionen zuzugreifen. Überprüfen Sie bitte in den Forenregeln, ob Sie diese Aktion ausführen dürfen.
    2. Wenn Sie versucht haben, einen Beitrag zu schreiben, kann es sein, dass Ihr Benutzerkonto deaktiviert wurde oder noch aktiviert werden muss.

    woran kann das liegen?

  19. #19
    Neuling
    Registriert seit
    03.06.2009
    Beiträge
    12

    Standard

    hallo,
    hier steht warum:
    http://www.hardwareboard.eu/showthread.php?t=400



    -lejongE-

  20. #20
    Neuling
    Registriert seit
    03.06.2009
    Beiträge
    15

    Standard

    achso
    ok, versteh ich. danke für den hinweis^^

Seite 1 von 4 1234 LetzteLetzte

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. [CL SB Live! Series] [DK] Support Pack 1.0 (Mai 09)
    Von Maskulin im Forum Sound & Multimedia
    Antworten: 29
    Letzter Beitrag: 14.08.2009, 19:59
  2. Neues Daniel_K SB P17X Series Support Pack 1.5 (Mai 09)
    Von Maskulin im Forum Sound & Multimedia
    Antworten: 9
    Letzter Beitrag: 16.05.2009, 23:49
  3. X-Fi und Audigy User Achtung: Schwere Bugs im DK SB P17X Support Pack 1.5. UPDATE
    Von Maskulin im Forum Aktuelle Hard-/Softwarenews [Archiv]
    Antworten: 0
    Letzter Beitrag: 16.05.2009, 17:42
  4. Achtung: Schwere Bugs im SB P17X Series Support Pack 1.5. UPDATE
    Von Maskulin im Forum Sound & Multimedia
    Antworten: 0
    Letzter Beitrag: 16.05.2009, 17:40
  5. Antworten: 10
    Letzter Beitrag: 06.05.2009, 21:38

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •